Back to overview
Maintenance
Cambio red
Apr 20, 2026 at 5:10am UTC
–
Apr 20, 2026 at 5:20pm UTC
Affected services
metromadrid.online
Resolved
Apr 20, 2026 at 5:20pm UTC
Maintenance ended
Affected services
Created
Apr 20, 2026 at 5:10am UTC
Vamos a realizar un cambio de router para mejorar la conexión
Affected services